WordPress 4.8.3 Security Release

Introducing WordPress 4.8.3!

What is it?

Its a brand new security release and we strongly encourage you to update your sites immediately.

WordPress versions 4.8.2 and earlier are affected by a problem which can lead to a potential security threat. The update fixes issues with plugins and themes that might accidentally cause a vulnerability.

Most developers will not have an issue with this change, but you can read more this in more detail in the developer note.

Worried about your website? 

We are here too help – why not get in touch +353 (1) 230 3184

Protect Your Site

We encourage all our clients to sign up to our annual maintenance package to help protect their sites. Keeping your site up to date is one of the best was to protect it from hacks.

Learn more…..